
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.debka.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.debka.com/wp-content/uploads/2016/09/logo-debka-sq-512.png" />
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More Russian forces pour in to tighten encirclement of Kiev - DEBKAfile</title>
	<link rel="canonical" href="https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More Russian forces pour in to tighten encirclement of Kiev - DEBKAfile" />
	<meta property="og:description" content="Russian commander Col Gen Alexander Chayko is preparing a large additional force in Belarus to cross into Ukraine and tighten" />
	<meta property="og:url" content="https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/" />
	<meta property="og:site_name" content="DEBKAfile" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.debka.com/#website","url":"https://www.debka.com/","name":"DEBKAfile","description":"Political Analysis, Espionage, Terrorism, Security","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.debka.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/#webpage","url":"https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/","name":"More Russian forces pour in to tighten encirclement of Kiev - DEBKAfile","isPartOf":{"@id":"https://www.debka.com/#website"},"datePublished":"2022-03-29T07:35:19+00:00","dateModified":"2022-03-29T07:35:19+00:00","breadcrumb":{"@id":"https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/"]}]},{"@type":"BreadcrumbList","@id":"https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.debka.com/"},{"@type":"ListItem","position":2,"name":"Breaking news","item":"https://www.debka.com/mivzakim/"},{"@type":"ListItem","position":3,"name":"More Russian forces pour in to tighten encirclement of Kiev"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DEBKAfile &raquo; Feed" href="https://www.debka.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DEBKAfile &raquo; Comments Feed" href="https://www.debka.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4866447-4"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.debka.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7339ff76095765d3c362af422189abba"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='https://www.debka.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_pl_fontawesome-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/fontawesome/font-awesome.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_pl_public-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/public.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_pl_bxslider-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/bx-slider/jquery.bxslider.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_pl_magnific_popup-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/magnific-popup/magnific-popup.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_pl_marquee-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/marquee/imarquee.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='pro-news-tickerpw_vs_custom_css-css'  href='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC//css/custom-css.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.debka.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.debka.com/wp-includes/css/dist/block-library/style.min.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.debka.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mivzak_css-css'  href='https://www.debka.com/wp-content/plugins/mivzak_widget//css/mivzak.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='wpah-front-styles-css'  href='https://www.debka.com/wp-content/plugins/wp-accessibility-helper/assets/css/wp-accessibility-helper.min.css?ver=0.5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-name-css'  href='https://www.debka.com/wp-content/themes/colormag-pro-child/mobile.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.debka.com/wp-content/themes/colormag-pro-child/style.css?ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Arimo&#038;ver=7339ff76095765d3c362af422189abba' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.debka.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.debka.com/wp-content/plugins/newsletter/style.css?ver=7.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.debka.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=7339ff76095765d3c362af422189abba' id='sgjvsscrollerscript-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC/js/bx-slider/jquery.bxslider.js?ver=7339ff76095765d3c362af422189abba' id='pro-news-tickerpw_pl_bxslider-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC/js/magnific-popup/jquery.magnific-popup.js?ver=7339ff76095765d3c362af422189abba' id='pro-news-tickerpw_pl_magnific_popup-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/PW-Pro-News-Ticker-For-VC/js/marquee/imarquee.js?ver=7339ff76095765d3c362af422189abba' id='pro-news-tickerpw_pl_marquee-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.debka.com","hash_tracking":"false","ua":"UA-4866447-4","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.debka.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=7339ff76095765d3c362af422189abba' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro-child/js/jquery.bxslider.js?ver=7339ff76095765d3c362af422189abba' id='debka-bxslider-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro-child/js/script.js?ver=7339ff76095765d3c362af422189abba' id='debka-script-js'></script>
<link rel="https://api.w.org/" href="https://www.debka.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.debka.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.debka.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.debka.com/?p=176958' />
<link rel="alternate" type="application/json+oembed" href="https://www.debka.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debka.com%2Fmivzak%2Fmore-russian-forces-pour-in-to-tighten-encirclement-of-kiev%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.debka.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debka.com%2Fmivzak%2Fmore-russian-forces-pour-in-to-tighten-encirclement-of-kiev%2F&#038;format=xml" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com">
	                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '5cefbb6e40'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.debka.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.debka.com/?wordfence_lh=1&hid=9C400C2207703374D9F8CA4D76429272');
</script><link rel="shortcut icon" href="http://www.vadim.solutions/hebrew/wp-content/uploads/sites/2/2016/09/favicon-32_32.png" type="image/x-icon" /><!-- DEBKAfile Internal Styles --><style type="text/css">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</style>
<!-- DEBKAfile Custom Styles --><style type="text/css">
.fa.search-top {
    left: 4px;
    right: auto;
    color: white;
    cursor: pointer;
    font-size: 21px;
    padding: 20px 12px 13px;
    position: absolute;
     top: 0;
}


.main-navigation a {
    color: white;
    display: block;
    float: none;
    font-family: arimo;
    font-size: 20px;
    font-weight: 400;
    padding: 20px;
    text-transform: uppercase;
}


#secondary .widget ul li, #colophon .widget ul li {
    line-height: 1.5;
    padding: 5px 0;
    text-align: right;
}


#secondary .widget p {
    font-size: 14px;
    font-size: 18px;
}</style><link rel="icon" href="https://www.debka.com/wp-content/uploads/2016/12/favicon-32_32.png" sizes="32x32" />
<link rel="icon" href="https://www.debka.com/wp-content/uploads/2016/12/favicon-32_32.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.debka.com/wp-content/uploads/2016/12/favicon-32_32.png" />
<meta name="msapplication-TileImage" content="https://www.debka.com/wp-content/uploads/2016/12/favicon-32_32.png" />
	<style id="egf-frontend-styles" type="text/css">
		p {} h1 {} h2 {} h3 {} h4 {} h5 {} h6 {} 	</style>
	    
<!-- Start GPT Async Tag -->
<script src="https://tagan.adlightning.com/jmedia-debka/op.js" defer></script>
<script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.adtcdn.com/prebidlink/' + cb + '/wrapper_hb_495468_12712.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<script>
                                                                                                                                                                                                    var googletag = googletag || {
                                                                                                                                                                                                            cmd: []
                                                                                                                                                                                                                };
                                                                                                                                                                                                                    </script>
                                                                                                                                                                                                                        <script>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</script>
<!-- End GPT Async Tag -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKZVWR');</script>

</head>

<body class="mivzak-template-default single single-mivzak postid-176958 unknown wp-accessibility-helper accessibility-contrast_mode_on wah_fstype_script accessibility-underline-setup accessibility-location-right  wide">
<script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
<!-- Google Tag Manager (noscript) -->
<!-- ad block -->

<!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKZVWR"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<!-- End Google Tag Manager (noscript) -->
<!-- Async AdSlot 7 for Ad unit 'Debka_EN/Desktop/FI_tag' ### Size: [[1,1]] -->
<div id='div-gpt-ad-FI_tag'>
  <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
        </script>
        </div>
<!-- End AdSlot 7 -->
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Friday, April 1, 2022&nbsp;&nbsp;
   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/debka.english/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/debka_english" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/realdebka" ><i class="fa fa-youtube"></i></a></li>      <li><a href="/feed" target="_blank"><i class="fa fa-rss" style="color:#dd9933"></i></a></li><li><a href="https://t.me/debka_english" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								<a href="https://www.debka.com/" title="DEBKAfile" rel="home">
                                                                    <img src="https://www.debka.com/wp-content/uploads/2017/09/debka_logo.jpg" alt="DEBKAfile">
                                                                    
                                                                </a>
                                                            <!--<div id="nosadtext">נוסד בשנת 2000</div> -->
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="https://www.debka.com/" title="DEBKAfile" rel="home">DEBKAfile</a>
                        </h3>
                                                                  <p id="site-description">Political Analysis, Espionage, Terrorism, Security</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<!--    <div class="hide_mobile"> -->
    <div>
<!-- Async AdSlot 1 for Ad unit 'Debka_EN/Desktop/ATF_LB_1' ### Size: [[728,90],[320,50],[320,100]] -->
<div id='div-gpt-ad-ATF_LB_1'>
  <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_LB_1'); });
        </script>
        </div>
<!-- End AdSlot 1 -->
    </div>
    <aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget">
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://www.debka.com/" title="DEBKAfile"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-174740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174740"><a target="_blank" rel="noopener" href="https://www.debka.co.il">HEBREW</a></li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64746"><a href="https://www.debka.com/review/">DEBKA Review</a></li>
<li id="menu-item-26042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26042"><a href="https://www.debka.com/advertise/">To advertisers</a></li>
<li id="menu-item-64741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64741"><a href="https://www.debka.com/about/">About us</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://www.debka.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->
		
	</header>
			<div id="main" class="clearfix">
      
      
<!-- for inner page -->
            <div class="top-full-width-sidebar inner-wrap clearfix">
        <section id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><div style="padding-left: 80px;">
<!-- Async AdSlot 2 for Ad unit 'Debka_EN/Desktop/ATF_LB_2' ### Size: [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50]] --></p>
<div id='div-gpt-ad-ATF_LB_2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_LB_2'); });
  </script>
</div>
<p><!-- End AdSlot 2 -->
</div>
</div>
		</section>       </div>
     
     <div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				<div class="post">
    <article id="post-176958" class="post-176958 mivzak type-mivzak status-publish hentry">
                

        <div class="article-content clearfix">
            
            
            <header class="entry-header">
                <h1 class="entry-title ">
                    More Russian forces pour in to tighten encirclement of Kiev                </h1>
            </header>

            <div class="below-entry-meta">
      <span class="posted-on"><a href="https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/" title="10:35" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-29T10:35:19+03:00">Mar 29, 2022 @ 10:35</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.debka.com/author/diane/" title="Diane Shalem">Diane Shalem</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">648 Views</span></span>
      </div>        
            <div class="entry-content clearfix">
                                <div class="pf-content"><p>Russian commander Col Gen Alexander Chayko is preparing a large additional force in Belarus to cross into Ukraine and tighten the siege of Kyiv. A command center was set up in Chernobil to support the operation. In skirmishes earlier this week between Ukrainian and Russian forces, neither gained much ground. The Russians attacked the town of Izyum on the banks of the Donets River and continued to push into the center of Mariupol port, while Ukrainian partisans attacked the Russian Rosgvardia National Guard forces that have occupied the Black Sea port of Kherson.</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div></div>            </div>
                            <div class="post_link previous">
                    <a href="https://www.debka.com/mivzak/a-dozen-preventive-arrests-of-isis-followers-in-israel/" rel="prev">Previous</a>                </div>
                <div class="post_link next">
                    <a href="https://www.debka.com/mivzak/first-report-four-killed-one-critically-injured-in-shooting-in-bnei-brak-ramat-gan/" rel="next">Next</a>                </div>
                <div>
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- English Bottom Auto -->
                <ins class="adsbygoogle"
                     style="display:block"
                          data-ad-client="ca-pub-2696995675084296"
                               data-ad-slot="2175357658"
                                    data-ad-format="auto"
                                         data-full-width-responsive="true"></ins>
                                         <script>
                                              (adsbygoogle = window.adsbygoogle || []).push({});
                                              </script>
                </div>
                                </div>
                <!-- Whizzco Widget -->
        <div class="ads_container_11914139" website_id="1191" widget_id="4139"></div>
        <script type="text/javascript">var uniquekey = "11914139"; </script>
        <script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script>
        <!-- End Whizzco Widget -->
    </article>
</div>

			
		</div><!-- #content -->

      

      
      <div id="single_share" class="share-buttons">
    <span class='st_facebook_large' displayText='Facebook'></span>
    <span class='st_twitter_large' displayText='Tweet'></span>
    <span class='st_googleplus_large' displayText='Google +'></span>
    <span class='st_email_large' displayText='Email'></span>
    <span class='st_print_large' displayText='Print'></span>


</div><!--/.sharrre-container-->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ee40e6b6-5bb8-40d8-ad69-c3ec9a66298f", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="mivzak_widget_widget-2" class="widget widget_mivzak_widget_widget clearfix"><h3 class="widget-title"><span><a href="https://www.debka.com/mivzakim/">Breaking news</span></h3></a>
<div>
            <ul id="mivzakim">
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/first-report-four-killed-one-critically-injured-in-shooting-in-bnei-brak-ramat-gan/" class="click_mivzak" data-id="176964">Five people killed in shooting in Bnei Brak-Ramat Gan</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 20:39                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/" class="click_mivzak" data-id="176958">More Russian forces pour in to tighten encirclement of Kiev</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 10:35                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/a-dozen-preventive-arrests-of-isis-followers-in-israel/" class="click_mivzak" data-id="176956">A dozen preventive arrests of ISIS followers in Israel</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 10:22                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/lapid-the-negev-summit-will-be-a-regular-forum/" class="click_mivzak" data-id="176955">Lapid: The Negev summit will be a “regular forum”</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 28, 2022 @ 17:06                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/two-gunmen-critically-injure-two-police-officers-in-hadera-moderately-wound-a-third/" class="click_mivzak" data-id="176944">Two gunmen murder two police officers in Hadera, moderately wound six</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 27, 2022 @ 21:27                  </p>
              </li>
                  </ul>
                  <ul id="mivzakim_rem">
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/first-report-four-killed-one-critically-injured-in-shooting-in-bnei-brak-ramat-gan/" class="click_mivzak" data-id="176964">Five people killed in shooting in Bnei Brak-Ramat Gan</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 20:39                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/more-russian-forces-pour-in-to-tighten-encirclement-of-kiev/" class="click_mivzak" data-id="176958">More Russian forces pour in to tighten encirclement of Kiev</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 10:35                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/a-dozen-preventive-arrests-of-isis-followers-in-israel/" class="click_mivzak" data-id="176956">A dozen preventive arrests of ISIS followers in Israel</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 29, 2022 @ 10:22                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/lapid-the-negev-summit-will-be-a-regular-forum/" class="click_mivzak" data-id="176955">Lapid: The Negev summit will be a “regular forum”</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 28, 2022 @ 17:06                  </p>
              </li>
                        <li>
                  <p class="sgjvs_sc_title">
                      <a href="https://www.debka.com/mivzak/two-gunmen-critically-injure-two-police-officers-in-hadera-moderately-wound-a-third/" class="click_mivzak" data-id="176944">Two gunmen murder two police officers in Hadera, moderately wound six</a>
                  </p>
                  <p class="sgjvs_sc_date">
                      Mar 27, 2022 @ 21:27                  </p>
              </li>
                  </ul>
          </div>

<script type="text/javascript">
    jQuery(function($) {
        
        /*$('#mivzakim').vTicker('init', {
            speed: 5000, 
            pause: 0,
            showItems: 3,
            padding:4,

        });*/
        
        function openMivzak(url) {
             window.open(url,'popUp','height=600,width=840,left=300,top=50,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no,status=yes,resizable=yes');
        }
        
        /* remove #mivzakim_rem after some time and replace it with #mivzakim. */
        
        function start_mivzakim() {
            $("#mivzakim_rem").closest(".bx-viewport").hide();
            $('#mivzakim').show();
            $('#mivzakim').bxSlider({
                mode: 'vertical',
                maxSlides: 4,
                minSlides: 4,
                speed: 40000,
                ticker: true,
                tickerHover: true,
                useCSS: false
            });
        }
        
        setTimeout(function(){ 
            start_mivzakim();
        }, 5000);
        
            $('#mivzakim_rem').bxSlider({
                mode: 'vertical',
                maxSlides: 4,
                minSlides: 4,
                autoStart: false
            });



        
        /*$(".click_mivzak").click(function() {
            var url = $(this).attr("href");
            openMivzak(url);
            return false;
        });*/
        

    });
</script></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><div>
<!-- Async AdSlot 3 for Ad unit 'Debka_EN/Desktop/BTF_MPU_1' ### Size: [[300,250],'fluid'] -->
<div id='div-gpt-ad-BTF_MPU_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_1'); });
  </script>
</div>
<!-- End AdSlot 3 -->
</div></div>
		</aside><div style="margin-top: 5px;">
<!-- Async AdSlot 5 for Ad unit 'Debka_EN/Desktop/BTF_SKY_1' ### Size: [[300,600],[300,250]] -->
<div id='div-gpt-ad-BTF_SKY_1'>
  <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_1'); });
        </script>
        </div>
<!-- End AdSlot 5 -->
<iframe scrolling="no" frameborder="1" width="300" height="100" src="https://s3-us-west-2.amazonaws.com/debka/wp-content/uploads/2018/11/15131743/artishok_DebkaBanner3_300.html"></iframe></div>

    <aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p></p>
</div></aside><aside id="tag_cloud-5" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.debka.com/tag/al-qaeda/" class="tag-cloud-link tag-link-1379 tag-link-position-1" style="font-size: 10.935779816514px;" aria-label="Al Qaeda (222 items)">Al Qaeda</a>
<a href="https://www.debka.com/tag/americas/" class="tag-cloud-link tag-link-1336 tag-link-position-2" style="font-size: 18.56880733945px;" aria-label="Americas (747 items)">Americas</a>
<a href="https://www.debka.com/tag/ayatollah-ali-khamenei/" class="tag-cloud-link tag-link-2010 tag-link-position-3" style="font-size: 10.642201834862px;" aria-label="Ayatollah Ali Khamenei (212 items)">Ayatollah Ali Khamenei</a>
<a href="https://www.debka.com/tag/barack-obama/" class="tag-cloud-link tag-link-1373 tag-link-position-4" style="font-size: 19.889908256881px;" aria-label="Barack Obama (920 items)">Barack Obama</a>
<a href="https://www.debka.com/tag/bashar-assad/" class="tag-cloud-link tag-link-1420 tag-link-position-5" style="font-size: 16.073394495413px;" aria-label="Bashar Assad (503 items)">Bashar Assad</a>
<a href="https://www.debka.com/tag/bin-laden-terror/" class="tag-cloud-link tag-link-1316 tag-link-position-6" style="font-size: 11.816513761468px;" aria-label="Bin Laden Terror (259 items)">Bin Laden Terror</a>
<a href="https://www.debka.com/tag/binyamin-netanyahu/" class="tag-cloud-link tag-link-1374 tag-link-position-7" style="font-size: 18.715596330275px;" aria-label="Binyamin Netanyahu (759 items)">Binyamin Netanyahu</a>
<a href="https://www.debka.com/tag/debka-weekly/" class="tag-cloud-link tag-link-2914 tag-link-position-8" style="font-size: 16.954128440367px;" aria-label="DEBKA Weekly (573 items)">DEBKA Weekly</a>
<a href="https://www.debka.com/tag/donald-trump/" class="tag-cloud-link tag-link-2573 tag-link-position-9" style="font-size: 13.43119266055px;" aria-label="Donald Trump (327 items)">Donald Trump</a>
<a href="https://www.debka.com/tag/egypt/" class="tag-cloud-link tag-link-1317 tag-link-position-10" style="font-size: 14.605504587156px;" aria-label="Egypt (397 items)">Egypt</a>
<a href="https://www.debka.com/tag/erdogan/" class="tag-cloud-link tag-link-1408 tag-link-position-11" style="font-size: 10.495412844037px;" aria-label="Erdogan (210 items)">Erdogan</a>
<a href="https://www.debka.com/tag/gaza/" class="tag-cloud-link tag-link-1388 tag-link-position-12" style="font-size: 11.522935779817px;" aria-label="Gaza (246 items)">Gaza</a>
<a href="https://www.debka.com/tag/golan/" class="tag-cloud-link tag-link-1921 tag-link-position-13" style="font-size: 9.0275229357798px;" aria-label="Golan (165 items)">Golan</a>
<a href="https://www.debka.com/tag/hamas/" class="tag-cloud-link tag-link-1387 tag-link-position-14" style="font-size: 12.550458715596px;" aria-label="Hamas (286 items)">Hamas</a>
<a href="https://www.debka.com/tag/hizballah/" class="tag-cloud-link tag-link-1350 tag-link-position-15" style="font-size: 16.220183486239px;" aria-label="Hizballah (514 items)">Hizballah</a>
<a href="https://www.debka.com/tag/idf/" class="tag-cloud-link tag-link-1450 tag-link-position-16" style="font-size: 12.697247706422px;" aria-label="IDF (292 items)">IDF</a>
<a href="https://www.debka.com/tag/intelligence/" class="tag-cloud-link tag-link-1328 tag-link-position-17" style="font-size: 11.669724770642px;" aria-label="Intelligence (248 items)">Intelligence</a>
<a href="https://www.debka.com/tag/iran/" class="tag-cloud-link tag-link-1310 tag-link-position-18" style="font-size: 21.651376146789px;" aria-label="Iran (1,205 items)">Iran</a>
<a href="https://www.debka.com/tag/iran-nuclear/" class="tag-cloud-link tag-link-1439 tag-link-position-19" style="font-size: 17.247706422018px;" aria-label="Iran nuclear (595 items)">Iran nuclear</a>
<a href="https://www.debka.com/tag/iraq/" class="tag-cloud-link tag-link-1353 tag-link-position-20" style="font-size: 11.522935779817px;" aria-label="Iraq (245 items)">Iraq</a>
<a href="https://www.debka.com/tag/iraq-war/" class="tag-cloud-link tag-link-1346 tag-link-position-21" style="font-size: 13.43119266055px;" aria-label="Iraq war (328 items)">Iraq war</a>
<a href="https://www.debka.com/tag/isis/" class="tag-cloud-link tag-link-1199 tag-link-position-22" style="font-size: 15.339449541284px;" aria-label="ISIS (449 items)">ISIS</a>
<a href="https://www.debka.com/tag/israel/" class="tag-cloud-link tag-link-1318 tag-link-position-23" style="font-size: 24px;" aria-label="Israel (1,728 items)">Israel</a>
<a href="https://www.debka.com/tag/john-kerry/" class="tag-cloud-link tag-link-2204 tag-link-position-24" style="font-size: 9.9082568807339px;" aria-label="John Kerry (189 items)">John Kerry</a>
<a href="https://www.debka.com/tag/jordan/" class="tag-cloud-link tag-link-1354 tag-link-position-25" style="font-size: 8.7339449541284px;" aria-label="Jordan (156 items)">Jordan</a>
<a href="https://www.debka.com/tag/lebanon/" class="tag-cloud-link tag-link-1320 tag-link-position-26" style="font-size: 11.522935779817px;" aria-label="Lebanon (246 items)">Lebanon</a>
<a href="https://www.debka.com/tag/libya/" class="tag-cloud-link tag-link-1400 tag-link-position-27" style="font-size: 9.7614678899083px;" aria-label="Libya (186 items)">Libya</a>
<a href="https://www.debka.com/tag/mahmoud-abbas/" class="tag-cloud-link tag-link-1402 tag-link-position-28" style="font-size: 8px;" aria-label="Mahmoud Abbas (139 items)">Mahmoud Abbas</a>
<a href="https://www.debka.com/tag/palestinians/" class="tag-cloud-link tag-link-1329 tag-link-position-29" style="font-size: 18.128440366972px;" aria-label="Palestinians (683 items)">Palestinians</a>
<a href="https://www.debka.com/tag/russia/" class="tag-cloud-link tag-link-1322 tag-link-position-30" style="font-size: 14.899082568807px;" aria-label="Russia (419 items)">Russia</a>
<a href="https://www.debka.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-1347 tag-link-position-31" style="font-size: 14.45871559633px;" aria-label="Saudi Arabia (392 items)">Saudi Arabia</a>
<a href="https://www.debka.com/tag/syria/" class="tag-cloud-link tag-link-1319 tag-link-position-32" style="font-size: 19.743119266055px;" aria-label="Syria (893 items)">Syria</a>
<a href="https://www.debka.com/tag/syrian-rebels/" class="tag-cloud-link tag-link-2113 tag-link-position-33" style="font-size: 8.5871559633028px;" aria-label="Syrian rebels (153 items)">Syrian rebels</a>
<a href="https://www.debka.com/tag/syrian-war/" class="tag-cloud-link tag-link-2168 tag-link-position-34" style="font-size: 9.0275229357798px;" aria-label="Syrian war (165 items)">Syrian war</a>
<a href="https://www.debka.com/tag/terror/" class="tag-cloud-link tag-link-1334 tag-link-position-35" style="font-size: 10.788990825688px;" aria-label="Terror (220 items)">Terror</a>
<a href="https://www.debka.com/tag/terrorism/" class="tag-cloud-link tag-link-1332 tag-link-position-36" style="font-size: 11.816513761468px;" aria-label="Terrorism (259 items)">Terrorism</a>
<a href="https://www.debka.com/tag/turkey/" class="tag-cloud-link tag-link-1357 tag-link-position-37" style="font-size: 13.871559633028px;" aria-label="Turkey (350 items)">Turkey</a>
<a href="https://www.debka.com/tag/us/" class="tag-cloud-link tag-link-1381 tag-link-position-38" style="font-size: 17.54128440367px;" aria-label="US (634 items)">US</a>
<a href="https://www.debka.com/tag/us-iran/" class="tag-cloud-link tag-link-1314 tag-link-position-39" style="font-size: 8.4403669724771px;" aria-label="US-Iran (149 items)">US-Iran</a>
<a href="https://www.debka.com/tag/vladimir-putin/" class="tag-cloud-link tag-link-1445 tag-link-position-40" style="font-size: 15.633027522936px;" aria-label="Vladimir Putin (462 items)">Vladimir Putin</a></div>
</aside><aside id="search-3" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3><form action="https://www.debka.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-18" class="widget widget_text clearfix">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- English 2020 Under Search --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2696995675084296"
     data-ad-slot="6016179980"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- English Bottom Auto --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2696995675084296"
     data-ad-slot="2175357658"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.debka.com/2022/03/'> March 2022 &nbsp;(17)</option>
	<option value='https://www.debka.com/2022/02/'> February 2022 &nbsp;(15)</option>
	<option value='https://www.debka.com/2022/01/'> January 2022 &nbsp;(16)</option>
	<option value='https://www.debka.com/2021/12/'> December 2021 &nbsp;(12)</option>
	<option value='https://www.debka.com/2021/11/'> November 2021 &nbsp;(14)</option>
	<option value='https://www.debka.com/2021/10/'> October 2021 &nbsp;(14)</option>
	<option value='https://www.debka.com/2021/09/'> September 2021 &nbsp;(12)</option>
	<option value='https://www.debka.com/2021/08/'> August 2021 &nbsp;(16)</option>
	<option value='https://www.debka.com/2021/07/'> July 2021 &nbsp;(16)</option>
	<option value='https://www.debka.com/2021/06/'> June 2021 &nbsp;(20)</option>
	<option value='https://www.debka.com/2021/05/'> May 2021 &nbsp;(29)</option>
	<option value='https://www.debka.com/2021/04/'> April 2021 &nbsp;(22)</option>
	<option value='https://www.debka.com/2021/03/'> March 2021 &nbsp;(22)</option>
	<option value='https://www.debka.com/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='https://www.debka.com/2021/01/'> January 2021 &nbsp;(23)</option>
	<option value='https://www.debka.com/2020/12/'> December 2020 &nbsp;(20)</option>
	<option value='https://www.debka.com/2020/11/'> November 2020 &nbsp;(24)</option>
	<option value='https://www.debka.com/2020/10/'> October 2020 &nbsp;(18)</option>
	<option value='https://www.debka.com/2020/09/'> September 2020 &nbsp;(19)</option>
	<option value='https://www.debka.com/2020/08/'> August 2020 &nbsp;(22)</option>
	<option value='https://www.debka.com/2020/07/'> July 2020 &nbsp;(21)</option>
	<option value='https://www.debka.com/2020/06/'> June 2020 &nbsp;(20)</option>
	<option value='https://www.debka.com/2020/05/'> May 2020 &nbsp;(22)</option>
	<option value='https://www.debka.com/2020/04/'> April 2020 &nbsp;(22)</option>
	<option value='https://www.debka.com/2020/03/'> March 2020 &nbsp;(43)</option>
	<option value='https://www.debka.com/2020/02/'> February 2020 &nbsp;(23)</option>
	<option value='https://www.debka.com/2020/01/'> January 2020 &nbsp;(45)</option>
	<option value='https://www.debka.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://www.debka.com/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://www.debka.com/2019/10/'> October 2019 &nbsp;(45)</option>
	<option value='https://www.debka.com/2019/09/'> September 2019 &nbsp;(46)</option>
	<option value='https://www.debka.com/2019/08/'> August 2019 &nbsp;(48)</option>
	<option value='https://www.debka.com/2019/07/'> July 2019 &nbsp;(45)</option>
	<option value='https://www.debka.com/2019/06/'> June 2019 &nbsp;(36)</option>
	<option value='https://www.debka.com/2019/05/'> May 2019 &nbsp;(49)</option>
	<option value='https://www.debka.com/2019/04/'> April 2019 &nbsp;(43)</option>
	<option value='https://www.debka.com/2019/03/'> March 2019 &nbsp;(51)</option>
	<option value='https://www.debka.com/2019/02/'> February 2019 &nbsp;(49)</option>
	<option value='https://www.debka.com/2019/01/'> January 2019 &nbsp;(54)</option>
	<option value='https://www.debka.com/2018/12/'> December 2018 &nbsp;(53)</option>
	<option value='https://www.debka.com/2018/11/'> November 2018 &nbsp;(50)</option>
	<option value='https://www.debka.com/2018/10/'> October 2018 &nbsp;(48)</option>
	<option value='https://www.debka.com/2018/09/'> September 2018 &nbsp;(41)</option>
	<option value='https://www.debka.com/2018/08/'> August 2018 &nbsp;(42)</option>
	<option value='https://www.debka.com/2018/07/'> July 2018 &nbsp;(53)</option>
	<option value='https://www.debka.com/2018/06/'> June 2018 &nbsp;(54)</option>
	<option value='https://www.debka.com/2018/05/'> May 2018 &nbsp;(64)</option>
	<option value='https://www.debka.com/2018/04/'> April 2018 &nbsp;(43)</option>
	<option value='https://www.debka.com/2018/03/'> March 2018 &nbsp;(54)</option>
	<option value='https://www.debka.com/2018/02/'> February 2018 &nbsp;(49)</option>
	<option value='https://www.debka.com/2018/01/'> January 2018 &nbsp;(40)</option>
	<option value='https://www.debka.com/2017/12/'> December 2017 &nbsp;(46)</option>
	<option value='https://www.debka.com/2017/11/'> November 2017 &nbsp;(53)</option>
	<option value='https://www.debka.com/2017/10/'> October 2017 &nbsp;(52)</option>
	<option value='https://www.debka.com/2017/09/'> September 2017 &nbsp;(40)</option>
	<option value='https://www.debka.com/2017/08/'> August 2017 &nbsp;(44)</option>
	<option value='https://www.debka.com/2017/07/'> July 2017 &nbsp;(41)</option>
	<option value='https://www.debka.com/2017/06/'> June 2017 &nbsp;(44)</option>
	<option value='https://www.debka.com/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='https://www.debka.com/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://www.debka.com/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://www.debka.com/2017/02/'> February 2017 &nbsp;(35)</option>
	<option value='https://www.debka.com/2017/01/'> January 2017 &nbsp;(38)</option>
	<option value='https://www.debka.com/2016/12/'> December 2016 &nbsp;(39)</option>
	<option value='https://www.debka.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://www.debka.com/2016/10/'> October 2016 &nbsp;(32)</option>
	<option value='https://www.debka.com/2016/09/'> September 2016 &nbsp;(41)</option>
	<option value='https://www.debka.com/2016/08/'> August 2016 &nbsp;(39)</option>
	<option value='https://www.debka.com/2016/07/'> July 2016 &nbsp;(39)</option>
	<option value='https://www.debka.com/2016/06/'> June 2016 &nbsp;(41)</option>
	<option value='https://www.debka.com/2016/05/'> May 2016 &nbsp;(43)</option>
	<option value='https://www.debka.com/2016/04/'> April 2016 &nbsp;(35)</option>
	<option value='https://www.debka.com/2016/03/'> March 2016 &nbsp;(50)</option>
	<option value='https://www.debka.com/2016/02/'> February 2016 &nbsp;(45)</option>
	<option value='https://www.debka.com/2016/01/'> January 2016 &nbsp;(42)</option>
	<option value='https://www.debka.com/2015/12/'> December 2015 &nbsp;(52)</option>
	<option value='https://www.debka.com/2015/11/'> November 2015 &nbsp;(39)</option>
	<option value='https://www.debka.com/2015/10/'> October 2015 &nbsp;(49)</option>
	<option value='https://www.debka.com/2015/09/'> September 2015 &nbsp;(38)</option>
	<option value='https://www.debka.com/2015/08/'> August 2015 &nbsp;(47)</option>
	<option value='https://www.debka.com/2015/07/'> July 2015 &nbsp;(45)</option>
	<option value='https://www.debka.com/2015/06/'> June 2015 &nbsp;(48)</option>
	<option value='https://www.debka.com/2015/05/'> May 2015 &nbsp;(40)</option>
	<option value='https://www.debka.com/2015/04/'> April 2015 &nbsp;(48)</option>
	<option value='https://www.debka.com/2015/03/'> March 2015 &nbsp;(45)</option>
	<option value='https://www.debka.com/2015/02/'> February 2015 &nbsp;(39)</option>
	<option value='https://www.debka.com/2015/01/'> January 2015 &nbsp;(26)</option>
	<option value='https://www.debka.com/2014/12/'> December 2014 &nbsp;(19)</option>
	<option value='https://www.debka.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='https://www.debka.com/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='https://www.debka.com/2014/09/'> September 2014 &nbsp;(24)</option>
	<option value='https://www.debka.com/2014/08/'> August 2014 &nbsp;(54)</option>
	<option value='https://www.debka.com/2014/07/'> July 2014 &nbsp;(57)</option>
	<option value='https://www.debka.com/2014/06/'> June 2014 &nbsp;(52)</option>
	<option value='https://www.debka.com/2014/05/'> May 2014 &nbsp;(56)</option>
	<option value='https://www.debka.com/2014/04/'> April 2014 &nbsp;(42)</option>
	<option value='https://www.debka.com/2014/03/'> March 2014 &nbsp;(57)</option>
	<option value='https://www.debka.com/2014/02/'> February 2014 &nbsp;(49)</option>
	<option value='https://www.debka.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='https://www.debka.com/2013/12/'> December 2013 &nbsp;(45)</option>
	<option value='https://www.debka.com/2013/11/'> November 2013 &nbsp;(54)</option>
	<option value='https://www.debka.com/2013/10/'> October 2013 &nbsp;(56)</option>
	<option value='https://www.debka.com/2013/09/'> September 2013 &nbsp;(47)</option>
	<option value='https://www.debka.com/2013/08/'> August 2013 &nbsp;(53)</option>
	<option value='https://www.debka.com/2013/07/'> July 2013 &nbsp;(48)</option>
	<option value='https://www.debka.com/2013/06/'> June 2013 &nbsp;(48)</option>
	<option value='https://www.debka.com/2013/05/'> May 2013 &nbsp;(48)</option>
	<option value='https://www.debka.com/2013/04/'> April 2013 &nbsp;(48)</option>
	<option value='https://www.debka.com/2013/03/'> March 2013 &nbsp;(48)</option>
	<option value='https://www.debka.com/2013/02/'> February 2013 &nbsp;(49)</option>
	<option value='https://www.debka.com/2013/01/'> January 2013 &nbsp;(50)</option>
	<option value='https://www.debka.com/2012/12/'> December 2012 &nbsp;(41)</option>
	<option value='https://www.debka.com/2012/11/'> November 2012 &nbsp;(60)</option>
	<option value='https://www.debka.com/2012/10/'> October 2012 &nbsp;(58)</option>
	<option value='https://www.debka.com/2012/09/'> September 2012 &nbsp;(45)</option>
	<option value='https://www.debka.com/2012/08/'> August 2012 &nbsp;(61)</option>
	<option value='https://www.debka.com/2012/07/'> July 2012 &nbsp;(50)</option>
	<option value='https://www.debka.com/2012/06/'> June 2012 &nbsp;(62)</option>
	<option value='https://www.debka.com/2012/05/'> May 2012 &nbsp;(54)</option>
	<option value='https://www.debka.com/2012/04/'> April 2012 &nbsp;(49)</option>
	<option value='https://www.debka.com/2012/03/'> March 2012 &nbsp;(66)</option>
	<option value='https://www.debka.com/2012/02/'> February 2012 &nbsp;(55)</option>
	<option value='https://www.debka.com/2012/01/'> January 2012 &nbsp;(57)</option>
	<option value='https://www.debka.com/2011/12/'> December 2011 &nbsp;(52)</option>
	<option value='https://www.debka.com/2011/11/'> November 2011 &nbsp;(59)</option>
	<option value='https://www.debka.com/2011/10/'> October 2011 &nbsp;(54)</option>
	<option value='https://www.debka.com/2011/09/'> September 2011 &nbsp;(56)</option>
	<option value='https://www.debka.com/2011/08/'> August 2011 &nbsp;(55)</option>
	<option value='https://www.debka.com/2011/07/'> July 2011 &nbsp;(54)</option>
	<option value='https://www.debka.com/2011/06/'> June 2011 &nbsp;(57)</option>
	<option value='https://www.debka.com/2011/05/'> May 2011 &nbsp;(62)</option>
	<option value='https://www.debka.com/2011/04/'> April 2011 &nbsp;(46)</option>
	<option value='https://www.debka.com/2011/03/'> March 2011 &nbsp;(60)</option>
	<option value='https://www.debka.com/2011/02/'> February 2011 &nbsp;(65)</option>
	<option value='https://www.debka.com/2011/01/'> January 2011 &nbsp;(61)</option>
	<option value='https://www.debka.com/2010/12/'> December 2010 &nbsp;(63)</option>
	<option value='https://www.debka.com/2010/11/'> November 2010 &nbsp;(62)</option>
	<option value='https://www.debka.com/2010/10/'> October 2010 &nbsp;(61)</option>
	<option value='https://www.debka.com/2010/09/'> September 2010 &nbsp;(55)</option>
	<option value='https://www.debka.com/2010/08/'> August 2010 &nbsp;(60)</option>
	<option value='https://www.debka.com/2010/07/'> July 2010 &nbsp;(61)</option>
	<option value='https://www.debka.com/2010/06/'> June 2010 &nbsp;(55)</option>
	<option value='https://www.debka.com/2010/05/'> May 2010 &nbsp;(70)</option>
	<option value='https://www.debka.com/2010/04/'> April 2010 &nbsp;(65)</option>
	<option value='https://www.debka.com/2010/03/'> March 2010 &nbsp;(66)</option>
	<option value='https://www.debka.com/2010/02/'> February 2010 &nbsp;(40)</option>
	<option value='https://www.debka.com/2010/01/'> January 2010 &nbsp;(63)</option>
	<option value='https://www.debka.com/2009/12/'> December 2009 &nbsp;(98)</option>
	<option value='https://www.debka.com/2009/11/'> November 2009 &nbsp;(71)</option>
	<option value='https://www.debka.com/2009/10/'> October 2009 &nbsp;(96)</option>
	<option value='https://www.debka.com/2009/09/'> September 2009 &nbsp;(70)</option>
	<option value='https://www.debka.com/2009/08/'> August 2009 &nbsp;(73)</option>
	<option value='https://www.debka.com/2009/07/'> July 2009 &nbsp;(71)</option>
	<option value='https://www.debka.com/2009/06/'> June 2009 &nbsp;(80)</option>
	<option value='https://www.debka.com/2009/05/'> May 2009 &nbsp;(85)</option>
	<option value='https://www.debka.com/2009/04/'> April 2009 &nbsp;(78)</option>
	<option value='https://www.debka.com/2009/03/'> March 2009 &nbsp;(91)</option>
	<option value='https://www.debka.com/2009/02/'> February 2009 &nbsp;(77)</option>
	<option value='https://www.debka.com/2009/01/'> January 2009 &nbsp;(102)</option>
	<option value='https://www.debka.com/2008/12/'> December 2008 &nbsp;(89)</option>
	<option value='https://www.debka.com/2008/11/'> November 2008 &nbsp;(92)</option>
	<option value='https://www.debka.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='https://www.debka.com/2008/09/'> September 2008 &nbsp;(93)</option>
	<option value='https://www.debka.com/2008/08/'> August 2008 &nbsp;(96)</option>
	<option value='https://www.debka.com/2008/07/'> July 2008 &nbsp;(112)</option>
	<option value='https://www.debka.com/2008/06/'> June 2008 &nbsp;(102)</option>
	<option value='https://www.debka.com/2008/05/'> May 2008 &nbsp;(109)</option>
	<option value='https://www.debka.com/2008/04/'> April 2008 &nbsp;(103)</option>
	<option value='https://www.debka.com/2008/03/'> March 2008 &nbsp;(114)</option>
	<option value='https://www.debka.com/2008/02/'> February 2008 &nbsp;(107)</option>
	<option value='https://www.debka.com/2008/01/'> January 2008 &nbsp;(1762)</option>
	<option value='https://www.debka.com/2007/12/'> December 2007 &nbsp;(76)</option>
	<option value='https://www.debka.com/2007/11/'> November 2007 &nbsp;(104)</option>
	<option value='https://www.debka.com/2007/10/'> October 2007 &nbsp;(101)</option>
	<option value='https://www.debka.com/2007/09/'> September 2007 &nbsp;(89)</option>
	<option value='https://www.debka.com/2007/08/'> August 2007 &nbsp;(93)</option>
	<option value='https://www.debka.com/2007/07/'> July 2007 &nbsp;(99)</option>
	<option value='https://www.debka.com/2007/06/'> June 2007 &nbsp;(113)</option>
	<option value='https://www.debka.com/2007/05/'> May 2007 &nbsp;(127)</option>
	<option value='https://www.debka.com/2007/04/'> April 2007 &nbsp;(148)</option>
	<option value='https://www.debka.com/2007/03/'> March 2007 &nbsp;(108)</option>
	<option value='https://www.debka.com/2007/02/'> February 2007 &nbsp;(106)</option>
	<option value='https://www.debka.com/2007/01/'> January 2007 &nbsp;(106)</option>
	<option value='https://www.debka.com/2006/12/'> December 2006 &nbsp;(122)</option>
	<option value='https://www.debka.com/2006/11/'> November 2006 &nbsp;(126)</option>
	<option value='https://www.debka.com/2006/10/'> October 2006 &nbsp;(124)</option>
	<option value='https://www.debka.com/2006/09/'> September 2006 &nbsp;(134)</option>
	<option value='https://www.debka.com/2006/08/'> August 2006 &nbsp;(195)</option>
	<option value='https://www.debka.com/2006/07/'> July 2006 &nbsp;(252)</option>
	<option value='https://www.debka.com/2006/06/'> June 2006 &nbsp;(204)</option>
	<option value='https://www.debka.com/2006/05/'> May 2006 &nbsp;(149)</option>
	<option value='https://www.debka.com/2006/04/'> April 2006 &nbsp;(154)</option>
	<option value='https://www.debka.com/2006/03/'> March 2006 &nbsp;(173)</option>
	<option value='https://www.debka.com/2006/02/'> February 2006 &nbsp;(156)</option>
	<option value='https://www.debka.com/2006/01/'> January 2006 &nbsp;(189)</option>
	<option value='https://www.debka.com/2005/12/'> December 2005 &nbsp;(151)</option>
	<option value='https://www.debka.com/2005/11/'> November 2005 &nbsp;(150)</option>
	<option value='https://www.debka.com/2005/10/'> October 2005 &nbsp;(79)</option>
	<option value='https://www.debka.com/2005/09/'> September 2005 &nbsp;(50)</option>
	<option value='https://www.debka.com/2005/08/'> August 2005 &nbsp;(16)</option>
	<option value='https://www.debka.com/2005/07/'> July 2005 &nbsp;(12)</option>
	<option value='https://www.debka.com/2005/06/'> June 2005 &nbsp;(15)</option>
	<option value='https://www.debka.com/2005/05/'> May 2005 &nbsp;(7)</option>
	<option value='https://www.debka.com/2005/04/'> April 2005 &nbsp;(15)</option>
	<option value='https://www.debka.com/2005/03/'> March 2005 &nbsp;(16)</option>
	<option value='https://www.debka.com/2005/02/'> February 2005 &nbsp;(17)</option>
	<option value='https://www.debka.com/2005/01/'> January 2005 &nbsp;(16)</option>
	<option value='https://www.debka.com/2004/12/'> December 2004 &nbsp;(13)</option>
	<option value='https://www.debka.com/2004/11/'> November 2004 &nbsp;(17)</option>
	<option value='https://www.debka.com/2004/10/'> October 2004 &nbsp;(16)</option>
	<option value='https://www.debka.com/2004/09/'> September 2004 &nbsp;(12)</option>
	<option value='https://www.debka.com/2004/08/'> August 2004 &nbsp;(17)</option>
	<option value='https://www.debka.com/2004/07/'> July 2004 &nbsp;(12)</option>
	<option value='https://www.debka.com/2004/06/'> June 2004 &nbsp;(15)</option>
	<option value='https://www.debka.com/2004/05/'> May 2004 &nbsp;(18)</option>
	<option value='https://www.debka.com/2004/04/'> April 2004 &nbsp;(17)</option>
	<option value='https://www.debka.com/2004/03/'> March 2004 &nbsp;(22)</option>
	<option value='https://www.debka.com/2004/02/'> February 2004 &nbsp;(19)</option>
	<option value='https://www.debka.com/2004/01/'> January 2004 &nbsp;(20)</option>
	<option value='https://www.debka.com/2003/12/'> December 2003 &nbsp;(20)</option>
	<option value='https://www.debka.com/2003/11/'> November 2003 &nbsp;(20)</option>
	<option value='https://www.debka.com/2003/10/'> October 2003 &nbsp;(11)</option>
	<option value='https://www.debka.com/2003/09/'> September 2003 &nbsp;(19)</option>
	<option value='https://www.debka.com/2003/08/'> August 2003 &nbsp;(18)</option>
	<option value='https://www.debka.com/2003/07/'> July 2003 &nbsp;(17)</option>
	<option value='https://www.debka.com/2003/06/'> June 2003 &nbsp;(16)</option>
	<option value='https://www.debka.com/2003/05/'> May 2003 &nbsp;(17)</option>
	<option value='https://www.debka.com/2003/04/'> April 2003 &nbsp;(22)</option>
	<option value='https://www.debka.com/2003/03/'> March 2003 &nbsp;(20)</option>
	<option value='https://www.debka.com/2003/02/'> February 2003 &nbsp;(13)</option>
	<option value='https://www.debka.com/2003/01/'> January 2003 &nbsp;(18)</option>
	<option value='https://www.debka.com/2002/12/'> December 2002 &nbsp;(20)</option>
	<option value='https://www.debka.com/2002/11/'> November 2002 &nbsp;(23)</option>
	<option value='https://www.debka.com/2002/10/'> October 2002 &nbsp;(19)</option>
	<option value='https://www.debka.com/2002/09/'> September 2002 &nbsp;(24)</option>
	<option value='https://www.debka.com/2002/08/'> August 2002 &nbsp;(17)</option>
	<option value='https://www.debka.com/2002/07/'> July 2002 &nbsp;(20)</option>
	<option value='https://www.debka.com/2002/06/'> June 2002 &nbsp;(23)</option>
	<option value='https://www.debka.com/2002/05/'> May 2002 &nbsp;(26)</option>
	<option value='https://www.debka.com/2002/04/'> April 2002 &nbsp;(29)</option>
	<option value='https://www.debka.com/2002/03/'> March 2002 &nbsp;(33)</option>
	<option value='https://www.debka.com/2002/02/'> February 2002 &nbsp;(26)</option>
	<option value='https://www.debka.com/2002/01/'> January 2002 &nbsp;(36)</option>
	<option value='https://www.debka.com/2001/12/'> December 2001 &nbsp;(32)</option>
	<option value='https://www.debka.com/2001/11/'> November 2001 &nbsp;(29)</option>
	<option value='https://www.debka.com/2001/10/'> October 2001 &nbsp;(30)</option>
	<option value='https://www.debka.com/2001/09/'> September 2001 &nbsp;(8)</option>
	<option value='https://www.debka.com/2001/08/'> August 2001 &nbsp;(1)</option>
	<option value='https://www.debka.com/2001/07/'> July 2001 &nbsp;(1)</option>
	<option value='https://www.debka.com/2001/06/'> June 2001 &nbsp;(7)</option>
	<option value='https://www.debka.com/2001/05/'> May 2001 &nbsp;(14)</option>
	<option value='https://www.debka.com/2001/03/'> March 2001 &nbsp;(2)</option>
	<option value='https://www.debka.com/2001/02/'> February 2001 &nbsp;(4)</option>
	<option value='https://www.debka.com/2001/01/'> January 2001 &nbsp;(3)</option>
	<option value='https://www.debka.com/2000/12/'> December 2000 &nbsp;(6)</option>
	<option value='https://www.debka.com/2000/11/'> November 2000 &nbsp;(3)</option>
	<option value='https://www.debka.com/2000/10/'> October 2000 &nbsp;(1)</option>
	<option value='https://www.debka.com/2000/09/'> September 2000 &nbsp;(3)</option>
	<option value='https://www.debka.com/2000/08/'> August 2000 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="search-7" class="widget widget_search clearfix"><h3 class="widget-title"><span>Search</span></h3><form action="https://www.debka.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>About</span></h3><div class="textwidget"><header class="entry-header">
<p class="entry-title"><a href="/about"><span style="color: #999999;"><span style="color: #ffffff;"><span style="color: #808080;"><span style="color: #ffffff;"><strong>DEBKA<i>file</i></strong> was founded by a team of journalists in June 2000 as an independent Internet Web site, providing an intelligence and security news service  </span>   read more...</span></span></span></a></p>
</header>
</div></aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/debka.english/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/debka_english" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/realdebka" ><i class="fa fa-youtube"></i></a></li>      <li><a href="/feed" target="_blank"><i class="fa fa-rss" style="color:#dd9933"></i></a></li><li><a href="https://t.me/debka_english" target="_blank"><i class="fa fa-fa-telegram" style="color:#1e73be"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-996"><a href="/">Home</a></li>
<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.debka.com/review/">DEBKA Review</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://www.debka.com/tac/">Terms and Conditions</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992"><a href="https://www.debka.com/contact/">Contact Us</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://www.debka.com/about/">About Us</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright © 2000-2022 <a href="https://www.debka.com/" title="DEBKAfile" ><span>DEBKAfile</span></a>.  All Rights Reserved.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
	<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<div id="wp_access_helper_container" class="accessability_container dark_theme">
	<!-- WP Accessibility Helper (WAH) - https://wordpress.org/plugins/wp-accessibility-helper/ -->
	<!-- Official plugin website - https://accessibility-helper.co.il -->
	

	<button type="button" class="wahout aicon_link"
		accesskey="z"
		aria-label="Accessibility Helper sidebar"
		title="Accessibility Helper sidebar">
		<img src="https://www.debka.com/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg"
			alt="Accessibility" class="aicon_image" />
	</button>
	<div id="access_container" aria-hidden="false">
		<button tabindex="-1" type="button" class="close_container wahout"
			accesskey="x"
			aria-label="Close"
			title="Close">
			Close
		</button>
		<div class="access_container_inner">
			<div class="a_module wah_font_resize">
            <div class="a_module_title">Font Resize</div>
            <div class="a_module_exe font_resizer">
                <button type="button" class="wah-action-button smaller wahout" title="smaller font size" aria-label="smaller font size">A-</button>
                <button type="button" class="wah-action-button larger wahout" title="larger font size" aria-label="larger font size">A+</button>
            </div>
        </div><div class="a_module wah_keyboard_navigation">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-keyboard-navigation" aria-label="Keyboard navigation" title="Keyboard navigation">Keyboard navigation</button>
            </div>
        </div><div class="a_module wah_readable_fonts">
            <div class="a_module_exe readable_fonts">
                <button type="button" class="wah-action-button wahout wah-call-readable-fonts" aria-label="Readable Font" title="Readable Font">Readable Font</button>
            </div>
        </div><div class="a_module wah_contrast_trigger">
                <div class="a_module_title">Contrast</div>
                <div class="a_module_exe">
                    <button type="button" id="contrast_trigger" class="contrast_trigger wah-action-button wahout wah-call-contrast-trigger" title="Contrast">Choose color</button>
                    <div class="color_selector" aria-hidden="true">
                        <button type="button" class="convar black wahout" data-bgcolor="#000" data-color="#FFF" title="black">black</button>
                        <button type="button" class="convar white wahout" data-bgcolor="#FFF" data-color="#000" title="white">white</button>
                        <button type="button" class="convar green wahout" data-bgcolor="#00FF21" data-color="#000" title="green">green</button>
                        <button type="button" class="convar blue wahout" data-bgcolor="#0FF" data-color="#000" title="blue">blue</button>
                        <button type="button" class="convar red wahout" data-bgcolor="#F00" data-color="#000" title="red">red</button>
                        <button type="button" class="convar orange wahout" data-bgcolor="#FF6A00" data-color="#000" title="orange">orange</button>
                        <button type="button" class="convar yellow wahout" data-bgcolor="#FFD800" data-color="#000" title="yellow">yellow</button>
                        <button type="button" class="convar navi wahout" data-bgcolor="#B200FF" data-color="#000" title="navi">navi</button>
                    </div>
                </div>
            </div><div class="a_module wah_underline_links">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-underline-links" aria-label="Underline links" title="Underline links">Underline links</button>
            </div>
        </div><div class="a_module wah_highlight_links">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-highlight-links" aria-label="Highlight Links" title="Highlight Links">Highlight Links</button>
            </div>
        </div><div class="a_module wah_clear_cookies">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-clear-cookies" aria-label="Clear cookies" title="Clear cookies">Clear cookies</button>
            </div>
        </div><div class="a_module wah_greyscale">
            <div class="a_module_exe">
                <button type="button" id="greyscale" class="greyscale wah-action-button wahout wah-call-greyscale" aria-label="Images Greyscale" title="Images Greyscale">Images Greyscale</button>
            </div>
        </div><div class="a_module wah_invert">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-invert" aria-label="Invert Colors" title="Invert Colors">Invert Colors</button>
            </div>
        </div><div class="a_module wah_remove_animations">
            <div class="a_module_exe">
                <button type="button" class="wah-action-button wahout wah-call-remove-animations" aria-label="Remove Animations" title="Remove Animations">Remove Animations</button>
            </div>
        </div>
				<button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
		Close	</button>
	
		</div>
	</div>
	

	




		<div class="wah-free-credits">
		<div class="wah-free-credits-inner">
			<a href="https://accessibility-helper.co.il/" target="_blank" title="Accessibility by WP Accessibility Helper Team">Accessibility by WAH</a>
		</div>
	</div>
	
	<!-- WP Accessibility Helper. Created by Alex Volkov. -->
</div>


     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <link rel='stylesheet' id='modal-css'  href='https://www.debka.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://www.debka.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.debka.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/wp-accessibility-helper/assets/js/wp-accessibility-helper.min.js?ver=1.0.0' id='wp-accessibility-helper-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=7339ff76095765d3c362af422189abba' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304' id='colormag-social-share-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=7339ff76095765d3c362af422189abba' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.debka.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
 <div class="hide_mobile">
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <div id="gpt-passback-desktop_int">
  <script>
   window.googletag = window.googletag || {cmd: []};
   googletag.cmd.push(function() {
   googletag.defineSlot('/22215292831/debka_en/desktop/desktop_interstitial', [1, 1], 'gpt-passback-desktop_int').addService(googletag.pubads());
   googletag.enableServices();
   googletag.display('gpt-passback-desktop_int');
   });
  </script>
 </div>
</div>
</body>
</html>
<!-- Dynamic page generated in 0.633 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-01 17:37:10 -->

<!-- Compression = gzip -->